Quick Tip: Scala Version

Scala Version 2.10 is most convenient for install of Spark 1.5.1.

Make sure every node, master, worker and your local machine are on the same version otherwise odd things will fail.  Make sure all libraries you use are 2.10.

Leave a Reply